Noen som kan hjelpe meg med...

Noen som kan hjelpe meg med denne feilen.- Fatal error: Class 'KalturaConfiguration' not found in /home/lofotcamera/www/sites/all/modules/kaltura/kaltura_client/kaltura_helpers.php on line 235

like0

Kommentarer

Biblioteket for Kaltura må installeres

Sven Berg Ryens bilde

Hei Kåre!

Det står veldig greit forklart i README.txt at man skal laste ned og installere Kaltura-biblioteket fra http://cdnbakmi.kaltura.com/content/clientlibs/php5_16-12-2014.tar.gz . Det går an å bruke "drush kaltura-client-install" eller installere biblioteket manuelt under DRUPAL_ROOT/sites/all/libraries/.

Jeg ser også at du bruker versjon 2.1 av modulen (ut fra linjen hvor du får feilmelding), og det kan også være lurt å bruke nyeste versjon som er 7.x-3.1.

Håper dette hjelper! Lykke til!

like0